Author Topic: I need help!  (Read 23835 times)

karajorma

  • He is watching YOU
  • Administrator
  • Hero Member
  • *****
  • Posts: 5268
    • View Profile
I need help!
« Reply #30 on: April 25, 2009, 08:38:06 PM »
If you're using a remotely modern version of FS2_Open you should have something more modern than 5.5a

That version of the launcher is more than 3 years old IIRC and is almost certainly incompatible with newer versions of FS2_Open.

This is exactly why we told you to stop messing about with your dodgy copy of FS2_Open. It's very old and no doubt obsolete past the point where you have the ability to fix it.

Fisk

  • _
  • Newbie
  • *
  • Posts: 49
    • View Profile
I need help!
« Reply #31 on: April 25, 2009, 08:50:25 PM »
Quote from: Takashi!;114746
The are other launchers? oO

http://www.hard-light.net/forums/index.php/topic,47640.0.html
Don't be distracted by the fact that there are installation instructions behind the link. The point is that they include links to the most up to date stuff, including but not limited to
- Launcher 5.5d
- fs2_open 3.6.10 RC2
- 3.6.10 MediaVPs

Quote

hmm...specs

Better yet: CPU-Z and GPU-Z. The emphasis is on your graphics card.

Quote

Drivers:

Well, i don't know. How do i find out?

You should know. Again the emphasis is on your graphics card, so
- use GPU-Z to find out what graphics card you have
- go to your graphics card manufacturer's website
- find the latest drivers for your particular model
- remove the old drivers from Add/Remove Programs (reboot when promted)
- install the new drivers (reboot when promted).
lulz

Takashi!

  • Newbie
  • *
  • Posts: 43
    • View Profile
I need help!
« Reply #32 on: April 25, 2009, 09:07:48 PM »
Updated...

This time it appears to have loaded normally, but the launcher won't respond and crashes, leading to this (error details)...

AppName: launcher.exe    AppVer: 5.5.0.4    ModName: launcher.exe
ModVer: 5.5.0.4    Offset: 0000e97e

it might help to the directory is J:\dibs programs\FS2

Picture:


(testfred is a shortcut to fred to make sure i could still run fred open with commandlines...ignore it. Ignore tango.rar too, that's also old, and i grabbed it when moving the 3.69 mediavps to the new folder. those vps have since been replaced.)

I used that same drive and folder for my old working FS2 install (and it worked fine!) - it only stopped working after my external drive survived a nasty virus (and hard drive wipe) by being disconnected at the time. I suspected lost registry info until a reinstall failed to fix it.....

GFX card info:



Yes, it's an old card, it was new when i bought it and ran the 3.6.9 VPs perfectly. So it shouldn't have any problems unless all the poly counts were doubled. Those are the drivers from the site, same i used with 3.6.9 before the crash/reinstall.
« Last Edit: April 25, 2009, 09:22:30 PM by Takashi! »
Furries are target practice :D

karajorma

  • He is watching YOU
  • Administrator
  • Hero Member
  • *****
  • Posts: 5268
    • View Profile
I need help!
« Reply #33 on: April 25, 2009, 10:59:34 PM »
Delete the launcher6.ini and try again.

Takashi!

  • Newbie
  • *
  • Posts: 43
    • View Profile
I need help!
« Reply #34 on: April 25, 2009, 11:08:13 PM »
This is odd, very odd.

It promptly crashed on loading the executable (3.6.10). Remember, i have not been able to run the game unless it's retail. Would the error log help....at all?
Furries are target practice :D

karajorma

  • He is watching YOU
  • Administrator
  • Hero Member
  • *****
  • Posts: 5268
    • View Profile
I need help!
« Reply #35 on: April 26, 2009, 09:46:14 AM »
Couldn't hurt.

Takashi!

  • Newbie
  • *
  • Posts: 43
    • View Profile
I need help!
« Reply #36 on: April 26, 2009, 09:40:49 PM »
It's.....empty oO

Anyways, i ran the .exe without the launcher. It demanded i get OpenAL 1.1 or newer (despite having it) and then ran.

Odd.
Furries are target practice :D

karajorma

  • He is watching YOU
  • Administrator
  • Hero Member
  • *****
  • Posts: 5268
    • View Profile
I need help!
« Reply #37 on: April 27, 2009, 09:21:12 AM »
So get OpenAL then.

Fisk

  • _
  • Newbie
  • *
  • Posts: 49
    • View Profile
I need help!
« Reply #38 on: April 27, 2009, 02:46:45 PM »
Quote from: Takashi!;114788
i ran the .exe without the launcher. It demanded i get OpenAL 1.1 or newer (despite having it)

OpenAL or OpenGL?
lulz

Takashi!

  • Newbie
  • *
  • Posts: 43
    • View Profile
I need help!
« Reply #39 on: April 27, 2009, 06:39:40 PM »
Quote from: Fisk;114818
OpenAL or OpenGL?



AL.

"please upgrade your openAL drivers" sounds like something to do....
Furries are target practice :D

Fisk

  • _
  • Newbie
  • *
  • Posts: 49
    • View Profile
I need help!
« Reply #40 on: April 27, 2009, 07:10:50 PM »
Have you uninstalled and reinstalled OpenAL according to the instructions described here? Also, check if there is a copy of OpenAL32.dll in your \freespace2\ folder. There shouldn't be one.
lulz

Takashi!

  • Newbie
  • *
  • Posts: 43
    • View Profile
I need help!
« Reply #41 on: April 27, 2009, 10:18:55 PM »
Yes, that HLP thread helped alot - now everything runs normal (so far). I'll come back here if there are any more problems....
Furries are target practice :D

marjie

  • Newbie
  • *
  • Posts: 0
    • View Profile
I need help!
« Reply #42 on: July 12, 2010, 10:23:45 AM »
Thanks for the info. I have face same problem before, but now solved the problem.