Author Topic: I need help!  (Read 23371 times)

Takashi!

  • Newbie
  • *
  • Posts: 43
    • View Profile
I need help!
« Reply #15 on: April 17, 2009, 05:20:59 PM »
Things are different when you're from montanna.

Anyways, i never see it as stealing. I see it as "noone sold it at the time, what else could i do? buy a $100 collectors set?".

Now, on to the tech support!
Furries are target practice :D

Fisk

  • _
  • Newbie
  • *
  • Posts: 49
    • View Profile
I need help!
« Reply #16 on: April 18, 2009, 07:31:46 AM »
Quote from: Takashi!;114408
Anyways, i never see it as stealing. I see it as "noone sold it at the time, what else could i do? buy a $100 collectors set?".

Someone is selling it now.
lulz

Star Dragon

  • EDF Brigadier General
  • Hero Member
  • *****
  • Posts: 1098
    • View Profile
I need help!
« Reply #17 on: April 18, 2009, 10:52:07 PM »
Cocaine was once legal... Are you also saying he shouldn't do it?

:)
"Don\'t think of it as being out-numbered, think of it as having a WIDE target selection!"
 
 Coordinator Robotech Mod II
Coordinator FS2 Star Fleet Academy

My powers outside the Robotech section are weak. (as it should be)

Part-time fringe member of the cult of Karajorma :naughty:
 

Takashi!

  • Newbie
  • *
  • Posts: 43
    • View Profile
I need help!
« Reply #18 on: April 19, 2009, 03:33:15 AM »
If i was banned for being a jerk (according to HLP ban message)....Shouldn't i have set an example?

All morals aside (what's done is done, it was downloaded years ago. Whether or not i used turey's installer and the GW disk images makes no difference now) - how do i fix my tech problem?
Furries are target practice :D

karajorma

  • He is watching YOU
  • Administrator
  • Hero Member
  • *****
  • Posts: 5268
    • View Profile
I need help!
« Reply #19 on: April 19, 2009, 10:19:58 AM »
You don't.

You've refused to get hold of the game legitimately but instead insist that we should spend time troubleshooting problems with the files you currently have even though you admit that you've already suffered a HD crash and the files might therefore be corrupt. The fact that the retail launcher also appears to crash only bears me out on that fact.

Sorry but no. I'm certainly not wasting my time doing that. Your downloaded files are almost certainly corrupt and even if they weren't they are hugely out of date and are going to cause us lots of problems trying to figure out what is going on.

Takashi!

  • Newbie
  • *
  • Posts: 43
    • View Profile
I need help!
« Reply #20 on: April 19, 2009, 08:16:23 PM »
Allright, don't help me with FS2.

Because i have the same problem with BTRL.
« Last Edit: April 19, 2009, 08:40:22 PM by Takashi! »
Furries are target practice :D

karajorma

  • He is watching YOU
  • Administrator
  • Hero Member
  • *****
  • Posts: 5268
    • View Profile
I need help!
« Reply #21 on: April 19, 2009, 10:30:03 PM »
Alright. Get a picture of the folder it's in.

Takashi!

  • Newbie
  • *
  • Posts: 43
    • View Profile
I need help!
« Reply #22 on: April 19, 2009, 10:51:44 PM »
Edit: Well, fresh install of BTRL.....

When i click on the launcher it says it's experienced an error and needs to close. The updater always says it's outdated, despite the fact i downloaded the new one.....blegh.
« Last Edit: April 20, 2009, 02:10:28 AM by Takashi! »
Furries are target practice :D

Takashi!

  • Newbie
  • *
  • Posts: 43
    • View Profile
I need help!
« Reply #23 on: April 22, 2009, 07:09:20 PM »
Okay, i got FS2 disks (borrowed, they were hard to get....and the torrents had 20 seeders 50 some leechers!) and installed it. Now i can't get a FS2 Open build to load with a FS2 open launcher. Just the usual 'the launcher has experienced an incovnience and needs to close'.


Vanilla runs fine though.
Furries are target practice :D

FreeSpaceF

  • Ancient
  • Hero Member
  • *****
  • Posts: 680
    • View Profile
I need help!
« Reply #24 on: April 22, 2009, 08:06:28 PM »
Do you have OpenAL?

Takashi!

  • Newbie
  • *
  • Posts: 43
    • View Profile
I need help!
« Reply #25 on: April 22, 2009, 11:24:13 PM »
Yup. Add/remove programs even lists it.

Last time i got FS2 i had similiar problems with FSO....
Furries are target practice :D

Takashi!

  • Newbie
  • *
  • Posts: 43
    • View Profile
I need help!
« Reply #26 on: April 24, 2009, 08:21:57 PM »
Allright, using launcher 5.5a....and the standard 3.6.9 build, with ct_oal.dll and the other one deleted, it's still promptly crashing when i try and load a FSO .exe. Error details:

AppName: launcher5.5a.exe    AppVer: 5.5.0.0    ModName: launcher5.5a.exe
ModVer: 5.5.0.0    Offset: 0000e67e

and yes, this IS a new install, anti-pirates. Yarr.
Furries are target practice :D

Fisk

  • _
  • Newbie
  • *
  • Posts: 49
    • View Profile
I need help!
« Reply #27 on: April 25, 2009, 06:59:05 AM »
Specs?
Drivers?
lulz

karajorma

  • He is watching YOU
  • Administrator
  • Hero Member
  • *****
  • Posts: 5268
    • View Profile
I need help!
« Reply #28 on: April 25, 2009, 08:49:02 AM »
Quote from: Takashi!;114725
Allright, using launcher 5.5a


In God's name WHY!??? :wtf:

Takashi!

  • Newbie
  • *
  • Posts: 43
    • View Profile
I need help!
« Reply #29 on: April 25, 2009, 06:11:24 PM »
The are other launchers? oO

hmm...specs




Drivers:

Well, i don't know. How do i find out?
Furries are target practice :D