Author Topic: Trying to get started...  (Read 13254 times)

Oltamazo

  • Hull Integrity Failing!
  • Newbie
  • *
  • Posts: 5
    • View Profile
Trying to get started...
« on: March 11, 2009, 09:35:24 PM »
I downloaded the game, and placed the folder in the main FS2 directory, but I cannot find where to put the command line so that I can actually play the game.:confused1

(Running Vista 32bit, everything else has been working)

FreeSpaceF

  • Ancient
  • Hero Member
  • *****
  • Posts: 680
    • View Profile
Trying to get started...
« Reply #1 on: March 12, 2009, 07:23:35 AM »
You can select your mod in the launcher. Or don't you have it?

Oltamazo

  • Hull Integrity Failing!
  • Newbie
  • *
  • Posts: 5
    • View Profile
Trying to get started...
« Reply #2 on: March 12, 2009, 11:28:08 AM »
I have the file "mod" from the download, but I dont know what to do with it. Is there supposed to be another file?

FreeSpaceF

  • Ancient
  • Hero Member
  • *****
  • Posts: 680
    • View Profile
Trying to get started...
« Reply #3 on: March 12, 2009, 07:36:11 PM »
Are you using retail FreeSpace 2 or FreeSpace Open?

I don't know if Transcend is even retail-compatible.

Oltamazo

  • Hull Integrity Failing!
  • Newbie
  • *
  • Posts: 5
    • View Profile
Trying to get started...
« Reply #4 on: March 12, 2009, 08:55:07 PM »
I am using FS open. Right now, I am having even more issues than before. When I try to open Freespace open, using 3.6.9, or 3.6.10, I am getting this error:

Error: icons.tbl(line 6:
Error: Missing required token: [#Start]. Found[:] instead.

File: PARSELO.CPP
Line: 670

Call stack:
-------------------------------------------------------------
-------------------------------------------------------------

[This info is in the clipboard so you can paste it somewhere now]

Use Ok to break into Debugger, Cancel exits.

Oltamazo

  • Hull Integrity Failing!
  • Newbie
  • *
  • Posts: 5
    • View Profile
Trying to get started...
« Reply #5 on: March 12, 2009, 09:04:38 PM »
Ok, This is getting aggravating..... Opened up fs2_open_3_6_9_debug .. this is what i got

Error: Icons:tbl(line6:
Error: Missing required token: [#Start]. Found [:] instead.

FileJ:\src\cvs\fs2_open_3_6_9.finial\code\Parse\PARSELO.CCP
Line:659
[This filename points to the location of a file on the computer that built this executable]

Call stack:
---------------------------------------------------------
    required_string()  brief_parse_icon_tbl()  game_init()  game_main()
WinMain () WinMainCRTStartup() kernel32.dll 761f4911()
   ntdll.dll 7781e4b6()
   ntdll.dll7781e489()
------------------------------------------------------------

[ This info is in the clipboard so you can paste it somewhere now ]

Use Ok to break into Debugger, Cancel exits.
« Last Edit: March 12, 2009, 09:11:15 PM by Oltamazo »

karajorma

  • He is watching YOU
  • Administrator
  • Hero Member
  • *****
  • Posts: 5268
    • View Profile
Trying to get started...
« Reply #6 on: March 13, 2009, 01:09:09 AM »
That error has been known to occur on other mods if they are incorrectly installed. Post the FS2_Open.log that you'll find in your data folder and we should be able to detect that.

Oltamazo

  • Hull Integrity Failing!
  • Newbie
  • *
  • Posts: 5
    • View Profile
Trying to get started...
« Reply #7 on: March 13, 2009, 04:14:54 PM »
I took 4-5 hours and removed all files, and reinstalled them, and everything is working fine now.. so.. Thank you for the help that you gave me.