Author Topic: Missing ship and gate textures in fresh install  (Read 12465 times)

maya

  • No seen season 4 yet ^_^
  • Newbie
  • *
  • Posts: 30
    • View Profile
    • http://pn3.x10hosting.com
Missing ship and gate textures in fresh install
« on: October 19, 2008, 09:47:21 PM »
Hi,
I just installed fs2 open over a new install of fs2 and the transcend mod was intalled too.
Transcend started up fine went through the briefing and all that but when i entered the game the friendly and enemy shps had no textures apart from the cockpit.
Also the gate (wolf 1 i think it was) was just wireframe.
 
I tried running the fs2open installer again but it didnt D/L anything new.
 
Is it something known or have i done something wrong?
 
I use 3.6.10 builds as the 3.6.9 doesnt work for me.
 
Regards.

Nuclear

  • Admiral o\' th\'Black
  • Hero Member
  • *****
  • Posts: 595
    • View Profile
Missing ship and gate textures in fresh install
« Reply #1 on: October 20, 2008, 02:17:06 AM »
"Gate"?

If you're referring to jump nodes...they all look that way. :wtf:

maya

  • No seen season 4 yet ^_^
  • Newbie
  • *
  • Posts: 30
    • View Profile
    • http://pn3.x10hosting.com
Missing ship and gate textures in fresh install
« Reply #2 on: October 20, 2008, 02:41:38 AM »
Ahh right ok, first time i saw it i thought there was something wrong, green wireframe.
 
But there are deff textures missing from the ships, they have this zebra stripe on them apart from the cockpit.

maya

  • No seen season 4 yet ^_^
  • Newbie
  • *
  • Posts: 30
    • View Profile
    • http://pn3.x10hosting.com
Missing ship and gate textures in fresh install
« Reply #3 on: October 20, 2008, 04:28:11 PM »
NVM, drivers.