Author Topic: SATA Problems O.o  (Read 6207 times)

[dw]-hunter

  • Hero Member
  • *****
  • Posts: 567
    • View Profile
    • http://www.teamwars.org
SATA Problems O.o
« Reply #15 on: April 04, 2006, 03:12:01 AM »
time for http://www.driversguide.com O.o

EDIT: Dammit the sites down.
« Last Edit: April 04, 2006, 03:17:17 AM by [dw]-hunter »

WMCoolmon

  • Hero Member
  • *****
  • Posts: 891
    • View Profile
SATA Problems O.o
« Reply #16 on: April 04, 2006, 03:54:45 AM »
Driver problem, almost certainly.

IIRC WinXP doesn't ship with SATA drivers. Win2k certainly doesn't; I had to load mine from a floppy. (The installer didn't let you use a CD and streaming them didn't work. :rolleyes:)

[dw]-hunter

  • Hero Member
  • *****
  • Posts: 567
    • View Profile
    • http://www.teamwars.org
SATA Problems O.o
« Reply #17 on: April 04, 2006, 05:22:00 AM »
i cant find any FUCKING drivers

[dw]-hunter

  • Hero Member
  • *****
  • Posts: 567
    • View Profile
    • http://www.teamwars.org
SATA Problems O.o
« Reply #18 on: April 04, 2006, 06:08:06 PM »
well i found the installation disk, but it still cant detect the HDD O.o

Road_Dancer

  • Newbie
  • *
  • Posts: 40
    • View Profile
SATA Problems O.o
« Reply #19 on: April 05, 2006, 05:45:49 PM »
Try this driver http://dlsvr03.asus.com/pub/ASUS/misc/ide/pdc20378/378ata_100104528.zip

if you browse through the Asus website you'll find other drivers as well. Eventually. It's not that easy to navigate their download section.
Flight Officer Abraham Bishop
212th Strike Wing - \'Nexus\' Squadron
Based on the GTD Asgard of the 8th Fleet

[dw]-hunter

  • Hero Member
  • *****
  • Posts: 567
    • View Profile
    • http://www.teamwars.org
SATA Problems O.o
« Reply #20 on: April 10, 2006, 05:57:51 PM »
yay its working again, turns out the power thing kept getting unplugged one of the times i was fooling around with the sata hd, and since theres so many fucking cables all over the place i didnt notice, the cord was attached to the hdd but the other end of the cord wasnt attached to anything, so it was hard to notice that, and, the Promise chip needed the right driver which it kept installing the wrong one.

Zantor

  • Zantor Zenodex
  • Newbie
  • *
  • Posts: 10
    • View Profile
SATA Problems O.o
« Reply #21 on: May 26, 2006, 03:09:42 AM »
Quote from: Grug
You need to install the drivers. I had the same problem when setting up a friends computer.
Find out the brand or whatever of the HDD and motherboard, and google around for the drivers on the net. :)


I suggest Driver Guide. They have the largest collection of all drivers in existence.

[dw]-hunter

  • Hero Member
  • *****
  • Posts: 567
    • View Profile
    • http://www.teamwars.org
SATA Problems O.o
« Reply #22 on: May 26, 2006, 06:10:02 AM »
Quote from: '[dw
-hunter']yay its working again, turns out the power thing kept getting unplugged one of the times i was fooling around with the sata hd, and since theres so many fucking cables all over the place i didnt notice, the cord was attached to the hdd but the other end of the cord wasnt attached to anything, so it was hard to notice that, and, the Promise chip needed the right driver which it kept installing the wrong one.


Please dont post in old threads that have been resolved.

Shotman

  • *oOoOoOoOoOoOoOoOo*
  • Newbie
  • *
  • Posts: 25
    • View Profile
SATA winxp SP2 problems
« Reply #23 on: August 14, 2006, 11:39:23 AM »
Some people have problems with winxp SP2 and SATA disks. Installer just not recognise drivers if u insert diskette during installation. I had the same problem and had to install SP1 winxp.
"It\'s better to burn out than to fade away..."  Kurt Cobain, Nirvana