Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - OmegaUltima

Pages: 1 2 [3] 4 5 ... 7
31
FS2NetD / STATUS REPORT
« on: June 26, 2005, 12:45:02 AM »
Yeah it seems 20050301 has a problem. I was flying in raa's game, my ship all of a sudden self destructed after the first kill and upon respawning it crashed..

32
FS2NetD / STATUS REPORT
« on: June 24, 2005, 07:20:51 AM »
Quote from: MatthewPapa
OFFICIAL GW fs2netd table files attached. Unzip these in you \data\tables\ dirtectory to prevent getting hacked tables. New missions have also been validated, get on and see for yourself!


Does this include the Freespace 2 Co-op Multiplayer campain 1 and 2?

33
FS2NetD / STATUS REPORT
« on: June 24, 2005, 01:33:38 AM »
Hahaha, Raa close your game. FS2 crashed when I ALT_TAB'ed it and it still thinks i'm connected.

:EDIT: ok, you closed.

34
FS2NetD / STATUS REPORT
« on: June 24, 2005, 01:09:30 AM »
You'll need to recreate your account, they were wiped yesterday. Raa, you got a game set up? I want to make sure this Build works man.

35
FS2NetD / STATUS REPORT
« on: June 24, 2005, 12:50:55 AM »

36
FS2NetD / STATUS REPORT
« on: June 24, 2005, 12:37:08 AM »
Yep, the official build crashed on me as soon as I got past the weapon selection, anyone else using a good build?

37
FS2NetD / STATUS REPORT
« on: June 23, 2005, 11:59:18 PM »
Thanks guys but I repaired the program by removing the Freespace 2 entry's in the Registry. Weirdly enough.......


I've got a game up, hopefully you guys can see it. Its the First part of the Freespace 2 Co-op.

38
FS2NetD / STATUS REPORT
« on: June 23, 2005, 05:42:22 AM »
Quote from: Axem
See if there's a tvalid.cfg file in your data folder.

If you open it in notepad, it should give you a list of tables that are either valid or invalid.


Wait wait, Its telling me Weapons is invalid. Can someone please send me their Weapon.tbl?

39
FS2NetD / STATUS REPORT
« on: June 23, 2005, 03:27:28 AM »
I'm still getting the hacked tables thing. Anyone else getting this?

And i'm also going to have a game up to test, a co-op Freespace 2 game.

40
FS2NetD / Ready for the Game-Warden Competition?
« on: June 22, 2005, 12:50:42 AM »
I tried connecting in, for some reason its telling me i have hacked tables. Even though I downloaded the tables from the FAQ.

And another thing, why is Zonealarm telling me FS2 is connecting through port 12000 instead of 7117, 7000 and 8080?


Has anyone got a game up? I see nothing.

41
Tech Support / OPEN SCP Problems
« on: June 17, 2005, 04:44:28 AM »
Quote from: FusionStorm
And maybe try the 3.6.5 build.


That seems to have fixed it everyone. Its running fine and smooth now.. Must have been a fix they put in or something, thanks everyone.

The front side bus is 333Mhz, all the info is here http://www.computergate.com/products/item.cfm?prodcd=IP7AS22E@

AMD Sempron 2200+
CPU Speed: 1500mhz
Total Ram 512mb
Ram transfer rate 1441mb/s (avg)
Vram transfer rate 108mb/s (avg)

42
Tech Support / OPEN SCP Problems
« on: June 17, 2005, 04:24:08 AM »
Sure, if that fails I'll just reinstall it all again and see if that helps.

43
Tech Support / OPEN SCP Problems
« on: June 17, 2005, 04:12:11 AM »
AGP 4X
128MB VRAM
Focused on full performance.

I'll try running it with mipmapping off. I'll re-edit this if it doesn't

EDIT
Ok, Mipmapping helped a bit, pausing times were reduce to at least half a second, but the levels are still taking a fair time loading. I'll see if turning off JPG/TGA will fix this.

44
Shadows of Lylat / (OLD!) Screenshots - check the new thread
« on: June 17, 2005, 03:01:51 AM »
Quote
do a barrel-roll


That quote had better be in the game!

45
Tech Support / OPEN SCP Problems
« on: June 17, 2005, 02:58:21 AM »
I'm having some problems with the Freespace SCP, most of it is relating to speed. I've followed the install notes and I've made sure everything I did was installed right, but the problem is still there. Perhaps some of you guys can help me.

I don't know if anyone else has had this problem but if its normal tell me. Anyway, one of the problems I get is when loading a mission. Easily speaking, it crawls...2-3 minutes until I can get to the mission breifing. And inside the game, it will pause and resume nearly every 5 seconds when I rotate my ship, the pauses can last for around 1-2 seconds and they are VERY annoying. Especially if a new ship comes in, then it will pause dramaticly for ages.

Any idea's on how to optimise this? It cannot be how my hardware is set up. FS2 plays fast as all hell at 50FPS at the same high settings.

System Specs
CPU: Sempron 1.5ghz
RAM: 512mb DDR
VideoCard: NVIDIA GFORCE FX5200 on DX8 at 1024x768x32, high setting in game

Freespace open 3.6.0, Stable Build. All features on.

Pages: 1 2 [3] 4 5 ... 7