Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - newman

Pages: [1]
1
Tmp2 / [Colonial] Shuttle mk I
« on: April 14, 2008, 10:56:24 PM »
This one is like that extra child that just happened.. :D
Long story short, I had some occasional gaps at work, and I started fiddling with it, not really expecting it to go anywhere. As these things go, I ended up having more time on my hands then expected so I actually managed to finish lod0 - and UVW map it. So, i took her home, switched to max 8, and here she is.. just below 8k tris, plenty of greebles left that could be modeled but that will have to be up to the normal maps.

2
Tmp2 / [Colonial] Battlestar Valkyrie
« on: February 15, 2008, 06:23:36 PM »
LOD0, more or less done, though as of yet unarmed. Still places left I mean to optimize. Some of the details I want to keep will be assigned to detail boxes, and I'm planning on having all the turrets as detail boxes as well - I don't want them to look like crap, and there is 49 of them in total, meaning detail boxes are pretty much the only way to do it.
Current count for it all is 43,995 triangles. I might be able to go down to 40 or less for LOD0 alone, I'll see about that in the next few days.


3
Tmp2 / mkII cockpit bug I noticed
« on: January 28, 2008, 04:15:05 PM »
.. quick bug report, not sure if this is already known - if so, disregard.
When I get hit by a missile (maybe bullets too, not sure), the cockpit disappears, replaced by a looping sound - the same sound starts when armistice station's debris fails to show up, Omni mentioned it's supposed to be fs2's electric sound or something like that.
Not sure about this, but can the cockpit 'die'? Does it have it's own hitpoints?

4
Tmp2 / [RTF] Sixpack
« on: January 15, 2008, 09:00:45 PM »
Status update on the sixpack - i've completed uvw mapping it. Will have one 2048x2048 diffuse texture, on which I'll start working on shortly.

5
Tmp2 / [RTF] Prometheus
« on: December 23, 2007, 10:21:05 PM »
..started on the modeling, Omni asked me to make a thread for easy administration. No wips yet, hope to have some in a few days. It's a detail hysteria, and I'm doing my best to keep the polycount reasonable while doing the ship justice.
At the moment, I'd say I have about 1/3 of lod0.

6
Tmp2 / debris problems
« on: December 05, 2007, 03:44:16 PM »
Having a problem with the debris model of the Armistice station; as far as I can tell, everything was done correctly, and once I blow up the station the debris does appear; however, once the explosion stops, the debris disappears, and strange sounds begin (like something is colliding with something else).
At first I thought it was due to the density of the debris - there was a lot of debris chunks, attached and grouped into several separate pieces. So, assuming that the mesh complexity of the debris field was confusing the game somehow, I made a new, much simpler debris field, unfortunately the same thing happens again; disappears the moment the explosions stop, followed by the mentioned strange sound. I have no idea why, so I tried to open some of the models Omni gave me access to in PCS2 to check them out - however those models only seem to have LOD0, no debris at all, so at this point I'm not sure on how to proceed. Has anyone made a fully ported model with a functional debris field? And I don't mean in max or lw, I mean working in-game; blow it up and the debris works like it should..?
Could use some help with that.

7
Tmp2 / [Colonial] Armistice Station
« on: December 02, 2007, 01:09:35 AM »
Hi everyone, here's the Armistice Station. Finally got subsystems to be targetable (thanks Omni), so one less bug to worry about. Will probably reduce the strength of the normal maps and adjust the shine maps more..
One problem bugs me though.. the debris shows up when the station blows - btw made a shine map for that too, looks a lot better with it - however, once the explosion subsides, the debris disappears. I'm sure it didn't just fly off far so I don't see it, because once the station starts exploding, it starts to fly away from it, and at the exact moment the explosion stops the debris vanishes before my eyes. Not sure why, but I'm starting to think it might be some game setting I overlooked. Even tried to reduce the strength and range of the station's explosion in the tbl file, thinking a strong explosion maybe vaporizes the debris.. OK it was a stupid idea but I'm ready to try anything at this point :D
Other then that, the only issue is that the docking path seems to be reluctant to show up in the right place after repeated adjustments of it's pivot.
In max, it's in the right place. Export -> open POF in PCS2, check path - it's in the right place. Great. Run the game, go to the F3 menu, make paths visible, and it's too low again.
So, there you have it. Debris, docking path, and some maps adjustments, when I sort that out it's pretty much done.

8
58th Viper Air wing: The White Knights / Setting up for multi
« on: April 25, 2007, 07:47:22 PM »
Anything I need to do to see the games you guys host? Every time I go to multiplayer I never see anyone. The training sortie is soon and I don't want to miss it due to a technical error.

Pages: [1]