Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Storm

Pages: [1]
1
BTRL-Demo Technical Support / DemoUpdater.jar on Linux
« on: June 07, 2009, 05:20:54 PM »
Quote from: karajorma;115895
http://www.game-warden.com/forum/showthread.php?t=6705&highlight=patch

Try that. And no, I don't know why that hasn't been fixed in the last 8 months either.


Thanks, karajorma. I will try it and report back.

2
BTRL-Demo Technical Support / DemoUpdater.jar on Linux
« on: June 06, 2009, 03:32:47 AM »
Need a bit of help here. I downloaded the Installer.run and the Updater.jar file from the beyondtheredline.net site. The installer worked fine (well, I haven't yet run the game). I went immediately to the updater. I did the following:

Code: [Select]

$ java -jar BtRLDemoUpdater.jar


I followed the prompts in the pop-up window, which failed because the installer is looking for the "netscape" binary. Since I do not have netscape installed (I don't even think it is available any more), I created a symlink from ~/bin/netscape to /usr/bin/firefox and re-ran the installer.

I repointed the installer to ~/btrl_demo, where I installed the game and clicked next. I received a pop-up:

Code: [Select]

This installer is outdated, and you can not continue with an outdated version.
Would you like to bring up the download page for the most recent version?
(Note: If you do not have a working internet connection, it will cause this to show. If this is the case, please connect to the internet and start the installer again.)


It then tries to go to http://www.game-warden.com/bsg/downloads_public/updater/BtRLDemoUpdater.jar, which gives me a 404 error.

Where can I get the latest and greatest DemoUpdater.jar file? I downloaded the one from beyondtheredline.net not 3 hours ago, but apparently I need something newer.

Thanks,
--Storm

3
Tmp2 / Can't get BtRL to start under Linux
« on: April 28, 2007, 12:16:58 AM »
Quote from: Alloh.BR;69439
Hi

This fantastic project is hard-coded compiled on 1280x1024 resolution, and wont run on anything below...

At least the .torrent .run binary

Hope solved

I attempted to run it on my laptop, which was connected to an external display that was running at 1600x1200. I suspect it has something to do with the fglrx drivers, since I have been trying since Christmas to get Beryl running on this laptop...On my nVidia machine at home and at work, this was a 10 minute job. Unfortunately, that has a 1440x900 monitor...

--Storm

4
Tmp2 / Can't get BtRL to start under Linux
« on: April 25, 2007, 03:04:49 PM »
Hi,

New to the forum, trying to get BtRL running.

Hardware is an HP/Compaq nc6230, 2GHz Pentium-M, 1GB of RAM.

OS is Kubuntu Linux 7.04 (Feisty Fawn).

The machine has an ATI Radeon Mobility M300, and is running the ATI fglrx 3d accelerated driver.

When I start BtRL, I get the following:

Code: [Select]

$ ./btrl_demo
Couldn't set video mode: Couldn't find matching GLX visualERROR: "Unable to initialize display device!" at graphics/gropengl.cpp:4658


Has anyone seen this or got a fix for it? I am sooo jazzed about playing BtRL!

--Storm

Pages: [1]